summaryrefslogtreecommitdiffstats
path: root/gentoo/portage/package.use/common
blob: 3931c19cde037fceb3edc90ccaf1f208af7dbd68 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
# avoid depencies
app-portage/cfg-update -gnome
net-analyzer/vnstat -gd

app-editors/vim vim-pager cscope terminal

net-dns/avahi mdnsresponder-compat

dev-util/strace elfutils

net-misc/openssh ldns hpn

dev-vcs/mercurial gpg
dev-vcs/subversion -dso -ruby
dev-vcs/git subversion

sys-libs/zlib minizip

net-proxy/tsocks tordns

app-text/enchant hunspell aspell
app-text/aspell l10n_fr l10n_en
app-text/hunspell l10n_fr l10n_en

app-arch/dtrx 7z cpio rar

net-analyzer/nmap ncat ndiff nping

dev-python/nose coverage

dev-db/sqlite secure-delete

net-p2p/mktorrent threads
net-p2p/rtorrent xmlrpc

sys-kernel/genkernel crypt cryptsetup
sys-fs/udisks cryptsetup
sys-apps/util-linux static-libs cryptsetup
sys-fs/cryptsetup luks1_default

media-libs/libpng apng

dev-libs/nss utils

mail-mta/msmtp daemon

# required by udev[hwdb]
sys-apps/pciutils -zlib

net-vpn/openvpn iproute2
sys-apps/iproute2 elf
net-libs/libnftnl json
net-dns/unbound ecdsa gost

www-client/weboob fast-libs
dev-python/pyyaml libyaml

sys-libs/readline utils

media-libs/libcaca -ruby

app-misc/ca-certificates cacert
dev-libs/nss cacert

app-crypt/gnupg -smartcard

net-misc/iputils -arping

dev-python/twine blake2

app-backup/dar gcrypt

dev-python/ipython -qt5 -smp

# Python 3 only while still having a default to Python 2
app-text/asciidoc python_single_target_python3_6
dev-libs/gobject-introspection python_single_target_python3_6
dev-libs/libixion python_single_target_python3_6
dev-libs/liborcus python_single_target_python3_6
dev-libs/volume_key python_single_target_python3_6
dev-util/gdbus-codegen python_single_target_python3_6
dev-util/glib-utils python_single_target_python3_6
sys-apps/usbutils python_single_target_python3_6
sys-fs/btrfs-progs python_single_target_python3_6
sys-libs/libblockdev python_single_target_python3_6
app-eselect/eselect-repository python_single_target_python3_6
net-analyzer/fail2ban python_single_target_python3_6
app-misc/pax-utils python_single_target_python3_6
sys-devel/gdb python_single_target_python3_6
app-office/unoconv python_single_target_python3_6
sci-calculators/units python_single_target_python3_6
media-gfx/fontforge python_single_target_python3_6
net-irc/weechat python_single_target_python3_6
net-im/pidgin python_single_target_python3_6
net-dns/unbound python_single_target_python3_6
media-gfx/zbar python_single_target_python3_6
app-editors/vim -python_single_target_python2_7 python_single_target_python3_6
app-emulation/virtualbox -python_single_target_python2_7 python_single_target_python3_6
net-wireless/bluez python_single_target_python3_6
net-mail/mailutils python_single_target_python3_6
sys-devel/clang python_single_target_python3_6

dev-lang/go system-bootstrap
sys-devel/gcc go

app-emulation/docker -device-mapper -btrfs seccomp
app-emulation/containerd -btrfs

sys-boot/grub -themes -truetype -nls

app-misc/jq oniguruma

sys-fs/quota -netlink

sys-libs/libunwind -lzma

# jit is not default on all profiles
# pcre16 is required by calibre, qtcore
dev-libs/libpcre jit pcre16
dev-libs/libpcre2 jit pcre16

# conflict with dev-python/brotlipy
app-arch/brotli -python