summaryrefslogtreecommitdiffstats
path: root/checkpkg
Commit message (Expand)AuthorAgeFilesLines
* Package updatesLaurent Bachelier2020-04-192-6/+5
* Unused/masked packagesLaurent Bachelier2020-03-102-3/+0
* Migrate from layman to repos.conf and eselect-repositoryLaurent Bachelier2020-01-181-3/+3
* Various package changesLaurent Bachelier2020-01-042-0/+2
* Replace localepurge with generated INSTALL_MASKLaurent Bachelier2020-01-031-1/+0
* Package updatesLaurent Bachelier2020-01-021-1/+1
* Use genkernel 4Laurent Bachelier2019-12-211-0/+1
* Python packages cleanupsLaurent Bachelier2019-12-141-2/+0
* flake8/pep8/pycodestyle-related updatesLaurent Bachelier2019-12-051-1/+0
* More required packagesLaurent Bachelier2019-11-255-0/+10
* Remove gtk-engines-xfceLaurent Bachelier2019-10-211-1/+0
* Require socatLaurent Bachelier2019-10-081-0/+1
* Require kde-gtk-configLaurent Bachelier2019-10-081-0/+1
* Merged into mesaLaurent Bachelier2019-09-291-1/+0
* lm_sensors => lm-sensorsLaurent Bachelier2019-09-131-1/+1
* Add many requirementsLaurent Bachelier2019-08-276-1/+13
* wicd works better with pumpLaurent Bachelier2019-08-261-0/+1
* Require more thingsLaurent Bachelier2019-08-253-0/+4
* Require zopfliLaurent Bachelier2019-08-221-0/+1
* More noto fontsLaurent Bachelier2019-08-221-0/+2
* Remove x11vnc, use tigervnc x0vncserver insteadLaurent Bachelier2019-05-271-1/+0
* Better netcatLaurent Bachelier2019-04-141-2/+1
* Remove unused toolsLaurent Bachelier2019-04-101-2/+0
* Python packages updatesLaurent Bachelier2019-04-102-0/+4
* Require more packagesLaurent Bachelier2019-04-074-0/+4
* Package requirements updatesLaurent Bachelier2019-04-064-0/+8
* Deprecated packageLaurent Bachelier2019-04-031-1/+0
* Require more packagesLaurent Bachelier2018-12-245-0/+8
* Many new required softwareLaurent Bachelier2018-12-237-2/+10
* Add filesystems useful for desktopsLaurent Bachelier2018-07-251-1/+8
* Update required packagesLaurent Bachelier2018-06-113-1/+2
* Add falkonLaurent Bachelier2018-06-091-0/+1
* Updates for laptop power toolsLaurent Bachelier2018-04-201-0/+4
* DisambiguationLaurent Bachelier2018-04-191-1/+1
* Some Python dev reqsLaurent Bachelier2018-04-101-0/+3
* DeprecatedLaurent Bachelier2018-03-191-1/+0
* Pending removalLaurent Bachelier2017-12-281-1/+0
* Add rofi, drop gmrunLaurent Bachelier2017-12-271-3/+3
* Switch to wine-vanillaLaurent Bachelier2017-12-011-1/+1
* Require dev-python/futureLaurent Bachelier2017-12-011-0/+1
* Require matLaurent Bachelier2017-10-151-0/+1
* Require exiftoolLaurent Bachelier2017-10-151-0/+1
* Updates cleanupsLaurent Bachelier2017-10-151-1/+0
* gentoolkit-dev is deprecatedLaurent Bachelier2017-10-141-1/+0
* Require twineLaurent Bachelier2017-10-141-0/+1
* Require bluedevilLaurent Bachelier2017-07-111-0/+1
* Require GNOME icon themeLaurent Bachelier2017-07-111-0/+1
* Update requirementsLaurent Bachelier2017-07-103-2/+4
* calligra/krita updateLaurent Bachelier2017-07-051-1/+2
* Require fdupesLaurent Bachelier2017-01-271-0/+1