aboutsummaryrefslogtreecommitdiffstats
path: root/net-irc
Commit message (Expand)AuthorAgeFilesLines
* Add Python 3.8 support and various improvementsLaurent Bachelier2019-12-271-1/+1
* Add Python 3.7 support and update copyright policyLaurent Bachelier2019-08-251-2/+2
* Upgrade manifestsLaurent Bachelier2018-06-281-1/+1
* net-irc/irker: dohtml is deprecatedLaurent Bachelier2017-12-311-2/+1
* Remove VCS headersLaurent Bachelier2017-07-061-1/+0
* Enable Python 3.6 supportLaurent Bachelier2017-04-101-2/+2
* Remove Python 3.3 supportLaurent Bachelier2016-10-311-1/+1
* irker: Bump to 2.18Laurent Bachelier2016-06-022-1/+1
* irker: use #!/sbin/openrc-run instead of #!/sbin/runscriptLaurent Bachelier2016-05-122-2/+2
* irker: Bump to 2.17Laurent Bachelier2016-03-252-1/+1
* irker: Add Python 3.5 supportLaurent Bachelier2016-02-221-1/+1
* irker: Update to 2.16Laurent Bachelier2016-02-182-5/+9
* irker: Bump to 2.15Laurent Bachelier2016-01-122-1/+1
* irker: Bump to 2.13Laurent Bachelier2015-12-202-1/+1
* Add missing CVS header; bump copyrightsLaurent Bachelier2014-12-232-1/+2
* irker: Bump to 2.12Laurent Bachelier2014-11-012-1/+1
* Ooops, some tools don't like {} with only one argLaurent Bachelier2014-07-091-1/+1
* Remove Python 2.6 supportLaurent Bachelier2014-07-081-1/+1
* Remove dependency to virtual/python-argparseLaurent Bachelier2014-07-081-2/+1
* irker: Bump to 2.11Laurent Bachelier2014-06-202-1/+1
* irker: Bump to 2.10Laurent Bachelier2014-06-192-1/+1
* irker: Bump to 2.9Laurent Bachelier2014-06-012-1/+1
* irker: Update to 2.8, add missing argparse dependencyLaurent Bachelier2014-05-312-3/+4
* irker: Cleanup oldLaurent Bachelier2014-03-152-52/+0
* Update irker2 to 2.7Laurent Bachelier2014-03-152-1/+1
* Update irker2 to 2.6Laurent Bachelier2014-02-052-1/+1
* Update irker2 to 2.5Laurent Bachelier2013-12-282-1/+1
* Update irker2 to 2.4Laurent Bachelier2013-12-052-1/+1
* Update irker2 to 2.3Laurent Bachelier2013-12-012-1/+1
* Update irker2 to 2.2Laurent Bachelier2013-11-292-1/+1
* Update irker2 to 2.1Laurent Bachelier2013-11-262-1/+1
* Update irker to 2.0, keep old for nowLaurent Bachelier2013-11-162-0/+51
* irker: Many improvementsLaurent Bachelier2013-10-013-51/+54
* Update irker to 1.20Laurent Bachelier2013-05-192-1/+1
* Update irker to 1.19Laurent Bachelier2013-05-062-1/+1
* Update irker to 1.18, support new optionsLaurent Bachelier2013-04-184-2/+16
* Update irker to 1.17Laurent Bachelier2013-02-042-1/+1
* Update irker to 1.16Laurent Bachelier2013-01-262-1/+1
* Update irker to 1.15Laurent Bachelier2012-12-092-1/+1
* Update everything to EAPI 5Laurent Bachelier2012-11-261-1/+1
* Update irker to 1.14Laurent Bachelier2012-11-262-1/+1
* Update irker to 1.13Laurent Bachelier2012-11-082-3/+2
* Forbid broken dev-python/irc versionsLaurent Bachelier2012-11-041-1/+2
* Remove "need net"Laurent Bachelier2012-10-241-4/+0
* irker: Install the right DTDLaurent Bachelier2012-10-141-3/+2
* Move irker to net-irc, revbump to override GentooLaurent Bachelier2012-10-143-0/+72